[SailfishDevel] SDK again, again...

szopin at gmail.com szopin at gmail.com
Sun Nov 17 15:48:09 UTC 2019


Oops I wrote arm for some reason, just install std openssl 1.0 package for your laptop and if install works you're good to go (reupgrade to latest after, if you need 1.0 for running sdk, though that shouldn't be the case, you could just copy the .so's to sdk dir and have a small bash script to LD_PRELOAD relevant libs, but shouldn't be needed it seems only install requires 1.0)

On Sunday, 17 November 2019, Thomas Tanghus wrote:
> On Sunday, 17 November 2019 15.24.18 CET szopin at gmail.com wrote:
> > Actually, downgrading to 1.0 might work as qtcreator 5.6 requires it
> > according to
> > https://forum.qt.io/topic/97098/install-qt-creator-5-6-0-on-ubuntu-mate-18-> 04-1/2 seems weird but could be worth a try and reupdating after install
> 
> Good find!
> 
> It does look like it could at least solve the "cannot resolve" errors, I'm 
> just baffled that no one else is having this problem?
> 
> But how would one approach this. Preferably having both v.1.0 and v.1.1 side 
> by side. Maybe it's possible to set an env variable saying which to use? I 
> have no idea :P
> 
> Hmm. Now I just checked my desktop PC. I has the same openssl version. I'll 
> investigate some more. Thanks for the suggestions :)
> 
> -- 
> /Thomas
> 
> 
> _______________________________________________
> SailfishOS.org Devel mailing list
> To unsubscribe, please send a mail to devel-unsubscribe at lists.sailfishos.or

-- 
Sent from my Jolla


More information about the Devel mailing list