[SailfishDevel] SDK again, again...

szopin at gmail.com szopin at gmail.com
Sun Nov 17 14:24:18 UTC 2019


Actually, downgrading to 1.0 might work as qtcreator 5.6 requires it according to https://forum.qt.io/topic/97098/install-qt-creator-5-6-0-on-ubuntu-mate-18-04-1/2 seems weird but could be worth a try and reupdating after install

On Sunday, 17 November 2019, Thomas Tanghus wrote:
> On Sunday, 17 November 2019 14.29.11 CET szopin at gmail.com wrote:
> > Have you tried updating openssl on your laptop and reinstalling? Seems like
> > this was the problem during install so it probably installed incorrectly?
>  
> Good suggestion, but I can't believe that to be the problem. It's a freshly 
> installed Kubuntu 19.10 with an updated openssl:
> 
> Package: openssl
> Version: 1.1.1c-1ubuntu4
> Priority: important
> Section: utils
> Origin: Ubuntu
> Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
> Original-Maintainer: Debian OpenSSL Team <pkg-openssl-
> devel at lists.alioth.debian.org>
> Bugs: https://bugs.launchpad.net/ubuntu/+filebug
> Installed-Size: 1.282 kB
> Depends: libc6 (>= 2.15), libssl1.1 (>= 1.1.1)
> 
> 
> -- 
> /Thomas
> 
> 
> _______________________________________________
> SailfishOS.org Devel mailing list
> To unsubscribe, please send a mail to devel-unsubscribe at lists.sailfishos.or

-- 
Sent from my Jolla


More information about the Devel mailing list