[SailfishDevel] No inbox?

Chris Walker cdw_nokiaqt at the-walker-household.co.uk
Thu Jan 9 23:55:39 UTC 2014


On Thu, 09 Jan 2014 20:37:17 +0200
Valerio Valerio <valerio.valerio at jollamobile.com> wrote:

> Hi,

> This seems like a common configuration, I checked the login methods
> and can't see anything special, have you tried following settings for
> stmp:
> 
> username: your smtp username
> passwor: your stmp password
> server: mail.daily.co.uk
> Secure connection: TLS
> port: 587
> Authentication: Encrypted password
> 
> This assuming that you are running 1.2.5(latest update).

I am, or rather the phone is. I'm the Mk 1 human, perhaps even the
0.7 beta ;-)

> Please let me know if you still can't send emails.

I *still* can't send emails. I'm a member of a local linux user group
and as one of the members is interested in buying a jolla (I should be
on commission!), I took mine along. I have to say that he was
impressed. He played around with it for some time but when he left, I
then moved on to one of the experienced guys who tried to set up the
email account. He had my account working on his laptop with the same
settings that wouldn't work on my phone.

Valerio, if you want to email me privately, I'll give you my email
login details and you can play to your hearts content with this until
you can make it work as I can't.

On the way home from the meeting, I wanted to send a text to my wife.
If I thought email was difficult, that was a walk in the park compared
to trying to send an SMS. Seriously people, have you tried this thing
in the real world? Where's the Reply button? Jeez. You sure are making
life tough.


More information about the Devel mailing list