[SailfishDevel] Error starting build Engine

Iosif Hamlatzis i.hamlatzis at gmail.com
Mon Aug 5 11:27:01 UTC 2019

How did you manage to install the SDK?

Under Win10 during installation I get the following error: SSH timeout.

If I press retry I continuously get the same error. If I press ignore I get
the same error for all targets. At some time the installation succeeds, but
cannot start the build engine

On Mon, 5 Aug 2019, 14:22 deloptes, <deloptes at gmail.com> wrote:

> Thomas Tanghus wrote:
> > Regarding "Another instance for VM "Sailfish OS Emulator"
> already
> > exists":
> >
> > I had to install/remove several times to get it in a semi-working state.
> > One of those times I manually removed the ~/SailfishOS and
> > ~/.config/SailfishOS- SDK and ~/.config/VirtualBox directories, but
> > apparently that wasn't enough..?
> >
> > Any idea on how to get this thing movin' will be much appreciated.
> In .config/VirtualBox/VirtualBox.xml - do you have under MachineRegistry
> entry with "Sailfish OS Emulator"?
> Does the directory exist?
> Perhaps it is better to use the SDKMaintenanceTool and try to repare or
> manually fix entry/directory in the MachineRegistry.
> I had similar but not same issue lately.
> regards
> _______________________________________________
> SailfishOS.org Devel mailing list
> To unsubscribe, please send a mail to
> devel-unsubscribe at lists.sailfishos.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.sailfishos.org/pipermail/devel/attachments/20190805/ee767eb4/attachment-0001.html>

More information about the Devel mailing list