[SailfishDevel] No provider of 'Mer-Qt4-development' found.

Simon Bolek simon.bolek at googlemail.com
Sun Jan 19 10:08:06 UTC 2014


Because X11 Embedding QWidgets is not available in Qt5 I'am still
developing with Qt 4.8.
However when trying to install Qt4 into MerSDK this appeared:

Operation Progress
*---------------------------------------- finished: installing package
Mer-Qt4-development - exited with status 0*

Loading repository data...
Reading installed packages...
'Mer-Qt4-development' not found in package names. Trying capabilities.
Synchronising target to host
cannot delete non-empty directory: usr/bin
Sync completed
No provider of 'Mer-Qt4-development' found.

Is this not available anymore or not yet?

br
simon:-)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.sailfishos.org/pipermail/devel/attachments/20140119/98e8d838/attachment.html>


More information about the Devel mailing list