[SailfishDevel] No inbox?

AL13N alien at rmail.be
Tue Jan 7 14:32:56 UTC 2014


Op dinsdag 7 januari 2014 13:40:31 schreef Chris Walker:
> On Tue, 07 Jan 2014 12:34:31 +0100
> AL13N <alien at rmail.be> wrote:
> 
> [snip]
> 
> > and... did you try IMAP protocol manually via telnet or openssl... or
> > even with a wireshark checked what actually goes on?
> 
> I'm not going to install wireshark on the phone just to check email
> settings which I can check elsewhere. If I want to know details of the
> password etc that's being sent, I'll ask the hosting company what's
> going wrong and see if I can pinpoint the error that way.

doesn't work with TLS/SSL. and you could just use tcpdump on device, let it 
write to a file and copy that to your PC

> > does your server have insecure settings, such as plain
> > login,anonymous on tls or whatnot? there are some peculiar imap
> > servers out there... and while it may be a jolla bug or not... more
> > info is required if you want this be to resolved...
> 
> I think people would be better employed writing/updating software
> rather than trying to fix a problem which appears to be unique to me.
> So I'll persevere trying to find the reason for the fail.

hey man, i'm not a jolla dev, just trying to help out...

> My latest outburst was to express my displeasure at the illogical way
> the phone returns to the home screen instead of staying where I left
> it. That doesn't follow the logic set by rational thinking IMHO. But as
> I seem to be out of step with so many things on the phone, we'll just
> put that down to differences of opinion.
> 
> I'll close this discussion now as time would be better spent elsewhere
> for us all I think.
> 
> Thank you all for your suggestions and ideas. I'll only update this
> thread if I manage to find a fix.



More information about the Devel mailing list