[SailfishDevel] How to debug Julla

christopher.lamb at thurweb.ch christopher.lamb at thurweb.ch
Thu Feb 27 09:48:36 UTC 2014

Hi Tony

I initially had great problems upgrading my Jolla, installing stuff  
from the store, and even activating developer mode.

After lots of hunting around, experimentation and measuring, I  
concluded that the problem was high latency in my home network, and  
the Jolla's poor tolerance for this. (Other similar devices could  
upgrade no problem). I stripped my home network down to the bare  
essentials, the latency issues vanished, and hey presto I could  
install developer mode, upgrade my Jolla etc.

Maybe you have a similar issue?


Zitat von Tony <tony.chendong at gmail.com>:

> Hi,
> My Julla ?s system version is I tried to upgrade the system  
> , but system mentioned that is the newest version.
> Besides , I also tried to start using development mode. The system  
> noticed that development package install failed.
> Do you know how to debug it ?
> tony.chendong at gmail.com

More information about the Devel mailing list