[SailfishDevel] Installation trouble with the SDK

Kim Foder kim at foder.dk
Wed Dec 10 23:49:56 UTC 2014

Hi again

Well, it probably does not have anything to do with the entropy pool!

I have just tried the solution mentioned here:
http://www.chrissearle.org/2008/10/13/Increase_entropy_on_a_2_6_kernel_linux_box/, for seeding the entropy pool, and even though the pool went over 3000, the installation still hang at 76% :(

Any ideas ?


On Wed, 2014-12-10 at 10:41 +0100, kim at foder.dk wrote:
> Hi
> I have had this problem since I upgraded Ubuntu to 14.10, and have recently come to the conclusion that the problem probably is entropy.
> A test has shown that the entropy pool always is extremely low (about 1000 with heavy disk access, less than 800 otherwise)
> I have tried to generate more entropy by starting programs with heavy disk or net acces, and fidling with the mouse, but the installation still hangs at 76%, and after a short while everything on the desktop freezes, even the mouse.
> The only way to get out of it is a long press on the power button.
> Until now I have no solution, and are getting somewhat frustrated, so I would be glad for some suggestions how to procede.
> /Kim
> _______________________________________________
> SailfishOS.org Devel mailing list
> To unsubscribe, please send a mail to devel-unsubscribe at lists.sailfishos.org

More information about the Devel mailing list