[SailfishDevel] SailfishSDK Alpha2 bugreports

Mikael Hermansson mike at 7b4.se
Thu Aug 15 20:02:56 UTC 2013


Got some time play with SDK tonight but found some issues some bugs some I 
probadly me doing it wrong way ;)

1  I cannot install ARM toolchains in SailfishMerSDK are those repos disabled atm?

I get 
"Problem: nothing provides cross-armv7hl-binutils needed by pattern:Mer-SB2-
armv7hl-.noarch Solution 1: do not install pattern:Mer-SB2-
armv7hl-.noarch Solution 2: break pattern:Mer-SB2-
armv7hl-.noarch by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c): c"

I want to use same buildmachine when working with Nemo(=N9) and sailfish so would 
be great if ARM toolchain can be installed in SailfishMerSDK.

2. it seems like emulator hangs on first start? (cant swipe and cursor not shown) I 
have to login and "killall lipstick" and then it will restart UI nicely and it show the 
rounded cursor. However I do remember this worked first time I started  alpha2 was 
released hmmm...


3. /this worked in harmattan and old SDK (QML): /

/playMusic/.source="http://http-live.sr.se/p1-ogg-vbr.ogg" 

Now it dont work? maybe I miss some gstreamer dependies cant remember what 
gstreamer package that provide http/rtsp stream plugins? Maybe plugins does not 
exist in new SDK? installed ogg/vorbis atleast but cant remember if I also needs some 
more gst plugins?

Just some feedback  if what I seen so far :) I hope to get some more time over at my 
work coming months be more active in sailfish app development :)

Regards

Mikael
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.sailfishos.org/pipermail/devel/attachments/20130815/3196a8f4/attachment.html>


More information about the Devel mailing list