[SailfishDevel] SailfishOS Package Manager Error

christopher.lamb at thurweb.ch christopher.lamb at thurweb.ch
Fri Aug 2 09:14:35 UTC 2013


Hi Lucien

I have both VMs up an running, and have been able to deploy a test  
application.

Any amount of clicking on the Sailfish Icon does not change anything -  
I still get the same error.

I have this both on OSX and on Lubuntu.

Chris


Zitat von "Lucien XU" <sfietkonstantin at free.fr>:

> Hello Chris,
>
> Refresh the view by clicking n the Sailfish. It should give you the
> maintenance view back (if your MerSDK VM is launched)
>
> Cheers,
> Lucien
>
> Le vendredi 2 août 2013 08:15:33 christopher.lamb at thurweb.ch a écrit :
>> Hi All
>>
>> On the new Qt5Alpha, If I press the SailfishOS Icon on the left of
>> QtCreator (e.g. to see what packages are installed) I get the
>> following error:
>>
>> "The SDK VM is not responding. Create a new SailfishOS project (or
>> open an existing one) and press the Start SDK button on the lower left."
>>
>> I have the default SailfishOS project open, and have successfully
>> deployed it to the Emulator VM.
>>
>> Grüsse
>>
>> Chris
>>
>> _______________________________________________
>> SailfishOS.org Devel mailing list
> _______________________________________________
> SailfishOS.org Devel mailing list
>





More information about the Devel mailing list