<html><head><meta http-equiv="Content-Type" content="text/html charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Hi all,<div><br></div><div>I'm in the process of migrating my app from the old QT4 alpha of the SDK to the latest QT5-based version.</div><div><br></div><div>I'm running into problems when I try to deploy to the emulator:</div><div><div style="margin: 0px; "><div style="margin: 0px; "><!--StartFragment--><span style="color: rgb(170, 0, 0); ">/opt/sdk/SilicaNote/opt/sdk/bin/SilicaNote: error while loading shared libraries: libQtDeclarative.so.4: cannot open shared object file: No such file or directory</span><!--EndFragment--></div><div style="margin: 0px; "><span style="color: rgb(170, 0, 0); "><br></span></div><div style="margin: 0px; ">I assume there is a dependency to a QT4 library hiding somewhere in my project - does anyone have a clue where to look?</div><div style="margin: 0px; "><br></div><div style="margin: 0px; ">Thanks!</div><div style="margin: 0px; "><br></div><div style="margin: 0px; ">Regards,</div><div style="margin: 0px; ">Markus Svensson</div><!--EndFragment--></div></div></body></html>