[SailfishDevel] Sailfish SDK 2.2 has been released to all users

Андрей Кожевников coderusinbox at gmail.com
Sun Aug 4 13:05:27 UTC 2019


It is already fixed and 3.0.1.12 repos available

вс, 4 авг. 2019 г., 15:21 E.S. Rosenberg <
es.rosenberg+sailfishos.org at gmail.com>:

> When repositories include references to minor versions that is what will
> happen...
>
> So does Jolla intend to fix this or we're stuck manually downgrading our
> SDKs?
>
> Op do 1 aug. 2019 om 11:49 schreef deloptes <deloptes at gmail.com>:
>
>> E.S. Rosenberg wrote:
>>
>> > On together.jolla.com sashikknox suggested that the problem is that
>> there
>> > are no public 3.1 repositories yet thus no packages are available to the
>> > SDK and software that has dependencies fails to build.
>>
>> OK, but if 3.1.0.11 works and 3.1.0.12 does not work, it means that this
>> is
>> the case only for 3.1.0.12.
>>
>>
>>
>> _______________________________________________
>> SailfishOS.org Devel mailing list
>> To unsubscribe, please send a mail to
>> devel-unsubscribe at lists.sailfishos.org
>
> _______________________________________________
> SailfishOS.org Devel mailing list
> To unsubscribe, please send a mail to
> devel-unsubscribe at lists.sailfishos.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.sailfishos.org/pipermail/devel/attachments/20190804/7eb2dd49/attachment.html>


More information about the Devel mailing list