[SailfishDevel] Problems deploying with SDK 1412

Krisztian Olah fasza2mobile at gmail.com
Thu Jan 8 17:14:51 UTC 2015


Hi list,
I installed the new SDK yesterday, but since it's installed I cant seem to
be able to deploy onto device fails due to an rsync error:

rsync: mkdir "/opt/sdk/Trash" failed: No such file or directory (2)

rsync error: error in file IO (code 11) at main.c(656) [Receiver=3.1.0]

Deploy failed

rsync: [sender] write error: Broken pipe (32)

16:50:40: The process
"/home/kriszik_arch/.config/SailfishBeta1/mer-sdk-tools/MerSDK/SailfishOS-armv7hl/deploy"
exited with code 1.

Error while building/deploying project Trash (kit:
MerSDK-SailfishOS-armv7hl)

When executing step 'Rsync'


This is the boilerplate project that is preset by Jolla upon choosing
SailfishOS for new project, but same thing happens with my project too. SSH
works as it's supposed to, the SDK's connection test reports success, but
deploy fails. I didn't try with the emulator, becase I do not wish to work
with it even if it worked. I tried to reinstall, checked md5, cleared
.config (I am on Arch linux x86_64 KDE), but as of now no luck. Is there
anything I might have missed?


I would appricate any insight.

Thanks

Kris
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.sailfishos.org/pipermail/devel/attachments/20150108/bc9500f6/attachment.html>


More information about the Devel mailing list