[SailfishDevel] Downgrade my Jolla to version

Philipp Seiler p.seiler at linuxmail.org
Mon Nov 10 23:34:34 UTC 2014

Hi guys,

I have a semi big problem with my jolla phone. I did that opt-in update
to the most recent bleeding edge version. It works tolerable but not
great. Version was great so I tried downgrade with

# ssu re
# version --dup

But it didn't work. It broke my network connectivity and maybe more.
So I did a full reset to the shipped version 1.0.4.x and tried once
again a force update to That also didn't work and I updated
again to the recent opt-in version. 

Is there a way to force install the recent stable instead of the opt-in

Sorry for not pasting the error message of "version --dup" but I don't
want to break it again because it's in productive use.



Philipp Seiler
Open Source & Linux advocator
Mail: p.seiler at linuxmail.org GPG Key: 0x75911461
Jabber: phils3r at jabjab.de
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: OpenPGP digital signature
URL: <https://lists.sailfishos.org/pipermail/devel/attachments/20141111/6799755a/attachment.pgp>

More information about the Devel mailing list