[SailfishDevel] No inbox?

Norbert Wenzel norbert.wenzel.lists at gmail.com
Sun Jan 12 15:26:05 UTC 2014


On 01/12/2014 01:01 PM, Valerio Valerio wrote:
> On 10/01/14 10:53, Norbert Wenzel wrote:
>> I've seen similar problems with the mail-only GMX account, but there I
>> only had to retype my password (though the account manager showed the
>> correct number of dots, so it looked as if a valid password has been
>> entered before)
>
> Don't count on that, is always 7 dots :) passwords are not read by the
> UI since they are stored in separated database.

Ah, so now I told you how many characters the password has. ;-) Though 
I'm sure I had a password entered before the power failure, since I 
could receive emails, but not send any. So it still might be the case 
that some authentication data was lost for normal email accounts too.

>> Is it possible that some credentials are lost sometimes and credential
>> updates are not always signalled to the mailapp? I think might have
>> been the source for my problems with setting up mail. I entered the
>> correct details and actually connected successfully (when reading the
>> logs) but the mailapp still showed connection errors. So without the
>> log I changed the account settings again instead of just restarting
>> the mailapp/phone.
>
> For google accounts there's this issue:
> https://together.jolla.com/question/1721/bug-google-account-looses-authentication-google-talk/

Thanks for that link, I'll follow that bug entry.

Norbert



More information about the Devel mailing list