[SailfishDevel] No inbox?

Markus Svensson markus.svensson at me.com
Thu Jan 9 21:08:42 UTC 2014


Hi,

very cool - thank you for the suggestion.

I got this in the log:
[29591] jan 09 21:57:42 [Debug] Messaging :  SMTP : connection established 
[29591] jan 09 21:57:42 [Warning] socketError: 13 : "Error during SSL handshake: error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol" 
[29591] jan 09 21:57:42 [Debug] SMTP :  Closed connection: "Socket error" 

when using SSL - but then I switched to TLS and it works!

So, now I've finally got working email on my Jolla. :)

Regards,
Markus


9 jan 2014 kl. 18:16 skrev Reto Zingg <reto.zingg at jolla.com>:

> Hi,
> 
> On 09.01.2014 19:03, Markus Svensson wrote:
>> Hi,
>> 
>> I've never been able to get email fully working on the Jolla either. I can receive email via IMAP, but can't send via SMTP. I just get the "Problem with sync" message.
>> 
>> Does the mail app log errors somewhere on the device?
> 
> 
> If you have developer mode enabled, set in
> /home/nemo/.config/QtProject/Messageserver.conf:
> 
> [StdStreamLog]
> Enabled=1
> 
> Then run message server in foreground
> pkill messageserver5; /usr/bin/messageserver5
> and reproduce, any errors?
> 
> Once you are done, change it back to 0 in the .conf file :-)
> 
> br
> Reto
> 
> 
>>> 9 jan 2014 kl. 16:22 skrev Chris Walker <cdw_nokiaqt at the-walker-household.co.uk>:
>>> 
>>> On Thu, 09 Jan 2014 17:02:17 +0200
>>> Valerio Valerio <valerio.valerio at jollamobile.com> wrote:
>>> 
>>>>> On 09/01/14 16:05, Chris Walker wrote:
>>>>> On Tue, 7 Jan 2014 13:39:49 +0000
>>>>> Chris Walker <cdw_nokiaqt at the-walker-household.co.uk> wrote:
>>>>> 
>>>>> [mega snip]
>>>>>> I have also just replied to AL13N (alien at rmail.be) closing this
>>>>>> thread so we'll leave it there.
>>>>> Final comment on this. I created another new email account called
>>>>> jolla at the.. and went through the usual rigmarole of setting it up
>>>>> via the GUI. It failed to send. I then asked for help from the email
>>>>> hosting company who told me that no attempt had been made to log
>>>>> into the SMTP server. They suggested various tweaks to the
>>>>> settings, all to no avail although I did receive different errors
>>>>> on the phone.
>>>> 
>>>> What are the smtp settings you used for android mail app ?
>>> 
>>> I followed these instructions - http://www.daily.co.uk/support?id=1021
>>> which is what I had already followed when trying to setup email on the
>>> native accounts program (daily.co.uk is my hosting company).
>>> 
>>> What I find a little frustrating is that when trying to setup IMAP for
>>> cdw_pcmail at the.. the phone would send but not receive - hence no inbox
>>> which is where this thread started - but now when I have created
>>> jolla at the... it can receive but not send. But I'm using all the same
>>> settings with the same server names and so on (for those UK readers, I
>>> am reminded of the Morecambe and Wise sketch with Andre Previn!).
>>> 
>>> Even more frustrating is that K9 uses the same settings and just works.
>>> 
>>> So doesn't that imply that something on the phone is broken? But what?
>>> _______________________________________________
>>> SailfishOS.org Devel mailing list
>> _______________________________________________
>> SailfishOS.org Devel mailing list
>> 
> 
> _______________________________________________
> SailfishOS.org Devel mailing list



More information about the Devel mailing list