[SailfishDevel] SailfishOS SDK in /opt

Marcin Mielniczuk marmistrzmar at gmail.com
Wed Jan 1 15:19:02 UTC 2014


Well, I should've said it more precisely :) - I open a project created by the first alpha. I click the emulator button. It grays out, nothing happens.
-- 
Sent from my Nokia N900
Marcin

On Wed Jan   1 15:56:45 2014 christopher.lamb at thurweb.ch wrote:
> Marcin
> 
> Do you have a project open? The Emulator and SDK launch buttons remain   
> grey until you do
> 
> Chris
> 
> Zitat von "Mikael Hermansson" <mike at 7b4.se>:
> 
> > That should work, I have it in opt and have no problem.
> > 
> > Looks more like you have an issue with you project file?
> > 
> > check the compile output/message screen if you get qmake errors or
> > similar?
> > 
> > also try build->clean all.
> > 
> > 
> > On Wednesday 01 January 2014 11.12.58 Marcin M. wrote:
> > > Hi,
> > > 
> > > I've installed the SDK into /opt, but I'm unable to launch the
> > > emulator nor the SDK VM - only the buttons are grayed out. Is there
> > > a known workaround, so that I can avoid reinstalling into
> > > /home/$USER/ ?
> > > 
> > > thanks
> > > --
> > > Marcin
> > 
> > --
> > Skickat från Lenovo Thinkpad X230 running Kubuntu desktop
> > _______________________________________________
> > SailfishOS.org Devel mailing list
> > 
> 
> 
> 
> _______________________________________________
> SailfishOS.org Devel mailing list

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.sailfishos.org/pipermail/devel/attachments/20140101/69b2de1d/attachment.html>


More information about the Devel mailing list