[SailfishDevel] Installation trouble with the SDK

Luciano Montanaro mikelima at gmail.com
Wed Dec 10 08:48:54 UTC 2014


I waited each time for at least a few minutes... More than that,
before rebooting. I might try that again. I also tried moving the
mouse about, but not for a full minute... The home partition is
encrypted, so the installation may have depleted the random pool, but
I also tried a ssh-keygen command which did not have problems
finishing (and I think is eventually what gets called).

The problem with your second suggestion, is that I tried that already,
and I could not do it. The mouse still moves, but keyboard input and
mouse clicks do not work.

Thanks for the suggestions,
Luciano


On Wed, Dec 10, 2014 at 8:43 AM, Martin Kampas <martin.kampas at tieto.com> wrote:
> Hi Luciano,
>
> is it possible it just hangs waiting for enough entropy[1] to generate the keys? How long did you wait before you rebooted? Try to keep moving the mouse pointer randomly for about a minute - it may help.
>
> If it does not help, you should be at least able to switch to VT console (Ctrl+Alt+F1) and kill the installer process without rebooting.
>
> BR,
> Martin
>
> [1] http://en.wikipedia.org/wiki/Entropy_(computing)
>
> _______________________________________________
> SailfishOS.org Devel mailing list
> To unsubscribe, please send a mail to devel-unsubscribe at lists.sailfishos.org



-- 
Luciano Montanaro

Anyone who is capable of getting themselves made President should on
no account be allowed to do the job. -- Douglas Adams


More information about the Devel mailing list