[SailfishDevel] GPLv3 warning

sfietkonstantin at free.fr sfietkonstantin at free.fr
Wed Dec 3 09:06:30 UTC 2014


Hi Franck,

This is related to package inclusion to Mer. Mer requires packages to be non (L)GPLv3 because of some issues with this license. Since the Mer build-engine uses spectacle, that is used for packaging Mer packages too, there is a warning here.

However, as you are developing your own app, just ignore the warning.

Regards,
Lucien

----- Mail original -----
De: "Franck Routier (perso)" <alci at mecadu.org>
À: devel at lists.sailfishos.org
Envoyé: Mercredi 3 Décembre 2014 09:52:25
Objet: Re: [SailfishDevel] GPLv3 warning

Hi,

Le 03/12/2014 07:18, Kimmo Lindholm a écrit :
> Just for that your yaml says:
>
> License: GPLv3
Yes, that's intended. Why a warning ? What's the problem ?

_______________________________________________
SailfishOS.org Devel mailing list
To unsubscribe, please send a mail to devel-unsubscribe at lists.sailfishos.org


More information about the Devel mailing list