[SailfishDevel] Running emulator instance not recognized by QTCreator

Matjaž Matjašec matjaz.matjasec at gmail.com
Mon Oct 28 22:17:49 UTC 2013


Hey,

thanks for you answer. But i still cant manage to connect them. I tried to  
restart my pc, manually set the nameservers on both instances MerSDK and  
Sailfish Emulator but still no luck. I tried to run them directly via  
virtual box, they boot up and everything, but i still cant run or deploy  
my project to the emulator.

I am starting to loose options and getting really depressed.

If anyone can offer any help it would be greatly appreciated.

Running Win 7 Professinal x64 SP1 on laptop.

-- 
Best / Lep pozdrav,
Matjaž Matjašec


On Sun, 27 Oct 2013 10:55:29 +0100, Tone Kastlunger  
<users.giulietta at gmail.com> wrote:

> Hey;
> it happens to me that very often QTCreator seems to have troubles
> recognizing running emulator instances.
>
> Usually this happens after my machine(laptop) is gone in Suspend / sleep  
> mode;
> Workaround for this is to stop the running emulator instance and then  
> run the project.
>
> My system : Win7 Home.
>
> Best,
> tortoisedoc
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.sailfishos.org/pipermail/devel/attachments/20131028/3e02db4c/attachment.html>


More information about the Devel mailing list