[SailfishDevel] Can't start VMs (Connection refused)

Jonni Rainisto jonni.rainisto at jollamobile.com
Sat Jul 27 10:45:11 UTC 2013


Solution can be found in there. Usually you need to unset SSH_AUTH_SOCK or to set nameservers.

re, Jonni

From: devel-bounces at lists.sailfishos.org [devel-bounces at lists.sailfishos.org] on behalf of Canol Gökel [canol at canol.info]
Sent: Saturday, July 27, 2013 1:29 PM
To: devel at lists.sailfishos.org
Subject: [SailfishDevel] Can't start VMs (Connection refused)


I wanted to try Sailfish SDK. Installed VirtualBox and then the SDK. The IDE started, I created the hello world app. But when I tried to run it, it gave me the error: "MerSDK: Connection refused". I tried to manually start the VMs using the buttons on left panel but it gave the same error.

What might be the problem?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.sailfishos.org/pipermail/devel/attachments/20130727/a385b8c7/attachment.html>

More information about the Devel mailing list